Информатика, вопрос задал apelsin353 , 2 года назад

составьте программу по схеме (паскаль)
/Даю
33 балла/!! ​

Приложения:

apelsin353: срочно, пожалуйста
apelsin353: !! (
restIess: если не понимаешь блок-схему, то нужно вывести 10 раз слово "Привет"
apelsin353: это я понимаю. но не знаю как составить программу паскаль на эту схему
apelsin353: начинается Program_n1, а потом?
restIess: с помощью цикла, который повториться 10 раз
apelsin353: до меня все равно не доходит как это сделать.... но спасибо
apelsin353: спасибо большое!

Ответы на вопрос

Ответил restIess
1

var

i : integer;

begin

for i := 1 to 10 do

write('привет ');

end.

Новые вопросы