Составьте программу, по которой вычисляется f=10! (Факториалом числа N называется произведение всех натуральных чисел от I до N включительно).
Ответы на вопрос
Ответил Gavgavgavgav
0
#include <iostream> |
using namespace std; |
int main(){ |
int f=1, i; | C++
for (i=0;i<10;++i) f*=i; |
cout<<f<<endl; |
return 0; |
} |
using namespace std; |
int main(){ |
int f=1, i; | C++
for (i=0;i<10;++i) f*=i; |
cout<<f<<endl; |
return 0; |
} |
Новые вопросы
Алгебра,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Алгебра,
9 лет назад
Математика,
9 лет назад