составьте программу pascal позволяющую проверить знание таблицы умножения
Ответы на вопрос
Ответил Gleb1Kosyrev
0
//Pascal ABC.NET v3.0 сборка 1111
Var
a,b,c:integer;
begin
randomize;
a:=random(1,9);
b:=random(1,9);
write(a,'*',b,'=');
read(c);
if c=a*b then writeln('Yes') else writeln('No');
end.
Пример вывода:
6*9=
Пример ввода:
54
Снова вывод:
Yes
Var
a,b,c:integer;
begin
randomize;
a:=random(1,9);
b:=random(1,9);
write(a,'*',b,'=');
read(c);
if c=a*b then writeln('Yes') else writeln('No');
end.
Пример вывода:
6*9=
Пример ввода:
54
Снова вывод:
Yes
Новые вопросы
Биология,
2 года назад
Английский язык,
2 года назад
История,
9 лет назад
Биология,
9 лет назад
География,
9 лет назад