составьте программу Pascal находящую количество делителей натурального числа N
Ответы на вопрос
Ответил artark
0
program wer;
var k, i, n: integer;
begin
writeln ('vvedi natur chislo');
readln (n);
if n>=1 then
begin
for i:=1 to n do
if n/i=n div i then k:=k+1;
writeln ('kol-vo delitelej=', k);
end else writeln ('eto chislo ne natur');
readln;
end.
var k, i, n: integer;
begin
writeln ('vvedi natur chislo');
readln (n);
if n>=1 then
begin
for i:=1 to n do
if n/i=n div i then k:=k+1;
writeln ('kol-vo delitelej=', k);
end else writeln ('eto chislo ne natur');
readln;
end.
Новые вопросы
Другие предметы,
2 года назад
Математика,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад