Информатика, вопрос задал 123super123 , 9 лет назад

Составьте программу( Pascal), которая заполняет массив a (1..10) случайными целыми числами от 1 до 20 и выводит на экран элементы, значения которых больше 5 и меньше 15

Ответы на вопрос

Ответил roookky
0
var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=rndom(20)+1;
write(a[i],' ')
end;
writeln;
for i:=1 to 10 do
if (a[i]>5) and (a[i]<15) then write(a[i],' ')
end.


Ответил roookky
0
там исправь слово rndom на random
Ответил 123super123
0
ОК! Спасибо!
Ответил Sanya838
0
Program program1;
var
a:array [1..10] of integer;
int:integer;
begin
for int:=1 to 10 do
begin
a[int]:=rndom(20)+1;
write(a[int],' ')
end;
writeln;
for int:=1 to 10 do
if (a[int]>5) and (a[int]<15) then write(a[int],' ')
end.
Ответил roookky
0
не странно ли, что ошибка в синтаксисе такая же, как у меня?
Ответил 123super123
0
Скатал у тебя!
Новые вопросы