Составьте программу pascal abc,которая вычисляет количество чисел кратных 6. Рандом.
Ответы на вопрос
Ответил alconafft
0
var a,i,crat: Integer;
begin
WriteLn('введите количество цифр');
readln(a);
Randomize();
for i:=1 to a do
begin
i:=Random(40);
writeln(i);
if (i mod 6 =0) then inc(crat);
end;
writeln('количкство чисел кратных 6=',crat);
end.
begin
WriteLn('введите количество цифр');
readln(a);
Randomize();
for i:=1 to a do
begin
i:=Random(40);
writeln(i);
if (i mod 6 =0) then inc(crat);
end;
writeln('количкство чисел кратных 6=',crat);
end.
Новые вопросы
Алгебра,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад