Составьте программу отгадывания латинской строчной буквы.
Буду презнательна
Ответы на вопрос
Ответил nikolac
0
uses crt;
var c:char;
crand:integer;
begin
randomize;
crand:=random(122,97);
read(c);
if ord(c)=crand then
writeln('Вы угадали!')
else
writeln('Вы не угадали. Правильный ответ "',chr(crand),'"');
end.
var c:char;
crand:integer;
begin
randomize;
crand:=random(122,97);
read(c);
if ord(c)=crand then
writeln('Вы угадали!')
else
writeln('Вы не угадали. Правильный ответ "',chr(crand),'"');
end.
Новые вопросы
Геометрия,
2 года назад
Английский язык,
2 года назад
Биология,
10 лет назад
Геометрия,
10 лет назад
Литература,
10 лет назад