Информатика, вопрос задал maskov1 , 9 лет назад

Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b ) вводятся пользователем паскаль))

Ответы на вопрос

Ответил petyaGavrikov
0
var a,b:real;
begin
writeln('Введите a и b:');
readln(a,b);
if b=-4*a*a-5*a+15
 then writeln('Yes')
 else writeln('No');
end.

Пример:
Введите a и b:
5 8
No
Новые вопросы