Составьте программу, определяющую,оканчивается ли данное чосло цифрой 4
Ответы на вопрос
Ответил AnonimusPro
0
//PascalABC.NET
//Версия 3.3.5, сборка 1650
begin
var n:=ReadInteger('n=');
write(n mod 10=4 ? 'число оканчивается на 4' : 'число не оканчивается на 4');
end.
//Версия 3.3.5, сборка 1650
begin
var n:=ReadInteger('n=');
write(n mod 10=4 ? 'число оканчивается на 4' : 'число не оканчивается на 4');
end.
Ответил seregindv
0
using System;
namespace Application1{ class Program { static bool EndsWith4(int value) { return value % 10 == 4; }
static void Main(string[] args) { int value; string s; do { Console.Write("Число: "); s = Console.ReadLine(); } while (!Int32.TryParse(s, out value)); Console.WriteLine(EndsWith4(value) ? "Оканчивается на 4" : "Не оканчивается на 4"); } }}
namespace Application1{ class Program { static bool EndsWith4(int value) { return value % 10 == 4; }
static void Main(string[] args) { int value; string s; do { Console.Write("Число: "); s = Console.ReadLine(); } while (!Int32.TryParse(s, out value)); Console.WriteLine(EndsWith4(value) ? "Оканчивается на 4" : "Не оканчивается на 4"); } }}
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад