Составьте программу,определяющую номер координатной четверти,в которой находится точка с координатами(x,y).Числа x,y введите с клавиатуры.
Пример ввода:
-5 7
Пример вывода:
2
Ответы на вопрос
Ответил Mishka28
0
var x,y:real;
begin
write ('X = ');
readln (x);
write ('Y = ');
readln (y);
if (x>0) and (y>0) then writeln (1) else
if (x<0) and (y>0) then writeln (2) else
if (x<0) and (y<0) then writeln (3) else
if (x>0) and (y<0) then writeln (4);
end.
begin
write ('X = ');
readln (x);
write ('Y = ');
readln (y);
if (x>0) and (y>0) then writeln (1) else
if (x<0) and (y>0) then writeln (2) else
if (x<0) and (y<0) then writeln (3) else
if (x>0) and (y<0) then writeln (4);
end.
Новые вопросы