Составьте программу ,определяющую ,на какую букву начинается второе слово в предложении.
Ответы на вопрос
Ответил Аноним
0
Если не рассматривать сложные предложения (наличие кавычек, скобок и т.д.), то так:
var
s:string;
n:integer;
begin
writeln('Введите предложение:');
readln(s);
n:=pos(' ',s);
writeln('Ответ: ',s[n+1])
end.
var
s:string;
n:integer;
begin
writeln('Введите предложение:');
readln(s);
n:=pos(' ',s);
writeln('Ответ: ',s[n+1])
end.
Ответил Toryhot
0
а если перевести эту программу на язык Javascript?
Новые вопросы
Литература,
2 года назад
Математика,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Геометрия,
10 лет назад