Информатика, вопрос задал zaaranka , 9 лет назад

Составьте программу, определяющую, могут ли три числа a, b, c являются длинами сторон треугольника. Числа a, b, c введите с клавиатуры

Ответы на вопрос

Ответил Аноним
0
var a,b,c:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('c=');
readln(c);
if (a+b>c) and (b+c>a) and (a+c>b) then writeln('treugolinik suscestvuet ;) else writeln('treugolinik ne suscestvuet');
readln;
end. 
Новые вопросы