Составьте программу, определяющую минимальное из 10 случайных чисел.
Ответы на вопрос
Ответил ychilkati
0
var
i,n, min: :integer;
begin
randomize;
min:=999;
for i:=1 to 10 do
begin
n:= 1+ random(900);
if n < min then min := n;
end;
Writeln ('min=', min)
end.
i,n, min: :integer;
begin
randomize;
min:=999;
for i:=1 to 10 do
begin
n:= 1+ random(900);
if n < min then min := n;
end;
Writeln ('min=', min)
end.
Новые вопросы
Математика,
2 года назад
Математика,
9 лет назад