Информатика, вопрос задал 768765450 , 8 лет назад

составьте программу определяющую четноное или нечетное количество лепестков у ромашки.

Ответы на вопрос

Ответил Незайн
0
#include <iostream>
#include <conio.h>
using namespace std;int main()
{
 setlocale(LC_ALL,"Russian"); int lep; cout << "ttЧетное/нечетное кол-во лепестков у ромашкиnn" << endl; cout << "Введите, сколько будет лепестков у ромашки:n";
 cin >> lep; if(lep%2!=0) {
  cout << "У ромашки не четное кол-во лепестков!" << endl;
 }
 else {
  cout << "У ромашки четное кол-во лепестков!" << endl;
 } _getch();
 return 0;
}
Новые вопросы