Информатика, вопрос задал katachurasova , 2 года назад

Составьте программу определения количества четных цифр в данном целом числе и вывода второй его цифры.

Ответы на вопрос

Ответил asphyxik
1

var

 N: integer;

 s: string;

 i,c: byte;

begin

 ReadLn(N);

 Str(N,s);

 c:=0;

 for i:=1 to Length(s) do

   if s[i] in ['0','2','4','6','8'] then

     Inc(c);

   Writeln(s[2]);

 WriteLn(c);

 ReadLn

end.

Новые вопросы