Информатика, вопрос задал karimovrus , 9 лет назад

составьте программу нахождения значения выражения (a-(d+21)*2)*(c-7*k), где значения переменных а, d, с, и k вводятся с клавиатуры.

Ответы на вопрос

Ответил HRAshton
0
var
  a, d, c, k: real;

begin
  readln(a, d, c, k);
  writeln((a - (d + 21) * 2) * (c - 7 * k));
end.
Новые вопросы