Информатика, вопрос задал daryatchepasov , 2 года назад

составьте программу нахождения в массиве а( 10) индексов элементов значения которых не кратны 4

Ответы на вопрос

Ответил seleznev11
0
// составьте программу нахождения в массиве а( 10) индексов элементов значения которых не кратны 4

var i,x: word;
    a  : array [1..10] of integer;
Begin
  writeln ('Введите 10 целых чисел');
  for i:=1 to 10 do
    Begin
      write (i,' число ');
      readln (a[i]);
    end;
  writeln;
  for i:=1 to 10 do
    Begin
      x:=a[i] mod 4;
      if x<>0 then writeln (i,' элемент таблицы не кратен 4');
    end;
End.
Новые вопросы