Информатика, вопрос задал sugaminswag , 7 лет назад

составьте программу нахождения наименьшего и наибольшего элементов одномерных массивов A(N), B(N) из числа принадлежащих отрезку (C,D)
Язык PascalABC

Ответы на вопрос

Ответил BobbyFresnel
0

===== PascalABC.NET =====

begin

 var n := ReadInteger('n =');

 var A := ArrRandom(n, -99, 99);

 A.Println;

 var B := ArrRandom(n, -99, 99);

 B.Println;

 var s := (A + B).AsEnumerable;

 Write('Min = ', s.Min, ', max = ', s.Max)

end.

Приложения:
Новые вопросы