составьте программу нахождения количества слов в предложении. Предложение состоит из слов, отделенных друг от друга одним пробелом. Предложение вводится с клавиатуры.
Ответы на вопрос
Ответил preceptor
0
Program Task;
Var s: String;
i, r: Integer;
Begin
WriteLn('Введите предложение:');
ReadLn(s);
If (Length(s) > 0) And (s[1] <> ' ') Then
r := 1;
For i := 1 To Length(s) Do
If s[i] = ' ' Then
r := r + 1;
WriteLn('Результат: ', r);
ReadLn;
End.
Var s: String;
i, r: Integer;
Begin
WriteLn('Введите предложение:');
ReadLn(s);
If (Length(s) > 0) And (s[1] <> ' ') Then
r := 1;
For i := 1 To Length(s) Do
If s[i] = ' ' Then
r := r + 1;
WriteLn('Результат: ', r);
ReadLn;
End.
Новые вопросы