Информатика, вопрос задал VM18092000 , 9 лет назад

составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты

Ответы на вопрос

Ответил Ulfhednar
0
var
a,b,c,z:real;
begin
writeln ('Введите катет А ');
readln (a);
writeln ('Введите катет B ');
readln (b);
z:=sqr(a)+sqr(b);
c:=sqrt(z);
writeln ('Гипотенуза равна ',c);
end.

Новые вопросы