Составьте программу находящую сумму четных чисел от 1 до 10. Чему она равна?
Ответы на вопрос
Ответил petyaGavrikov
0
var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
if i mod 2 = 0 then s:=s+i;
writeln('s=',s);
end.
Результат:
s=30
begin
s:=0;
for i:=1 to 10 do
if i mod 2 = 0 then s:=s+i;
writeln('s=',s);
end.
Результат:
s=30
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Физика,
9 лет назад
Математика,
9 лет назад
История,
9 лет назад