Информатика, вопрос задал nester201990 , 1 год назад

Составьте программу,находящую средний балл по контрольной работе в группе из 10 человек. отметки учащихся вводится с клавиатуры.плиз на ABCpascal 9класс

Ответы на вопрос

Ответил AnonimusPro
32

var s,a,i: integer;

begin

s:=0;

for i:=1 to 10 do

begin

readln(a);

s:=s+a;

end;

write('средний балл: ',s/10);

end.

Новые вопросы