Составьте программу на языке паскаля. Даны 10 чисел .Найти сумму чисел , которые не меньше 5.
Ответы на вопрос
Ответил YoungProgrammer
0
Program z1;Var Sum, a, i:integer;BeginSum:=0;5for i:=1 to 10 do begin read(a); if (a>=5) then Sum:=Sum+a; end;writeln(Sum);end.
Новые вопросы
Английский язык,
2 года назад
Математика,
2 года назад
Музыка,
8 лет назад
Алгебра,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад