Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.
Ответы на вопрос
Ответил emblerik
0
var
a, b : real;
begin
read (a, b);
if abs (a) > abs (b) then a := a / 5;
writeln (a, ' ', b);
end.
Ответил Tlalok
0
var
a, b:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
if abs(a) > b then
a := a / 5;
writeln;
writeln('a = ', a);
writeln('b = ', b);
writeln;
end.
Новые вопросы