Составьте программу (на языке Паскаль!!!), которая с клавиатуры позволяет ввести количество информации в битах. В результате нужно получить количество информации вмегабайтах,килобайтах, байтах и битах.
Ответы на вопрос
Ответил utis
0
Попросили бы прошлую переписать...
program vld;
var
a :integer;
begin
readln(a);
writeln(a, ' бит = ', a/8, ' байт');
writeln(a, ' бит = ', a/8/1024, ' Кбайт');
writeln(a, ' бит = ', a/8/1024/1024, ' Мбайт');
end.
Ответил angelina070206
0
спасибо огромное
Новые вопросы
Русский язык,
2 года назад
Геометрия,
7 лет назад
Алгебра,
7 лет назад
Литература,
8 лет назад
История,
8 лет назад