Составьте программу на языке Pascal:
Дана площадь квадрата вычислить периметр квадрата
Помогите, пожалуйста(
Ответы на вопрос
Ответил farodis
0
var a,S,P: real;
begin
writeln('Введите S квадарата: ');
readln(S);
a:=sqrt(S);
P:=a*4;
writeln('P = ',P);
end.
Новые вопросы