Составьте программу на Паскале вывести на экран элементы одномерного массивного формированного из Квадратов чисел натурального ряда 1 ,2,3,...10,.. .
Ответы на вопрос
Ответил DarKsandr
0
var i, t:integer;
l:array[1..100000000] of longint;
begin
writeln ('Введите до какого числа вычислять квадрат');
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], ' ');
end;
end.
l:array[1..100000000] of longint;
begin
writeln ('Введите до какого числа вычислять квадрат');
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], ' ');
end;
end.
Новые вопросы
Обществознание,
2 года назад
Математика,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Геометрия,
9 лет назад