Составьте программу на Паскале. Распечатать квадраты 10ти чисел, вводимых с клавиатуры
Ответы на вопрос
Ответил ruwieder
1
Ответ:
Var
i,n: Integer;
BEGIN
Writeln('Введите 10 чисел: ');
For i:=1 to 10 do
begin
Readln(n);
Writeln(' ',n,'^2=',Sqr(n));
end;
END.
Объяснение:
взято с форума; где "Writeln()" пиши так, как пишите обычно
Lilija001:
Огромнейшее спасибо!!!! Спас(-ла) реально ❤️❤️
Новые вопросы
История,
2 года назад
Литература,
2 года назад
Математика,
6 лет назад
Биология,
6 лет назад
Геометрия,
8 лет назад