Составьте программу на Паскале, которая находит второй катет, если известна гипотенуза и первый катет
Ответы на вопрос
Ответил МАНДРЫКА
0
var a, b, c:real;
begin
writeln('Введите значение гипотенузы и катета:');
read(c, a);
b := sqrt(c*c - a*a);
write(b);
end;
begin
writeln('Введите значение гипотенузы и катета:');
read(c, a);
b := sqrt(c*c - a*a);
write(b);
end;
Новые вопросы