Составьте программу на Паскале для вычисления n+5 для нечётного целого числа n и n^2 для чётного n.
Ответы на вопрос
Ответил Browze
0
var n:integer;
begin
readln(n);
if n mod 2 = 0 then
writeln(n*n)
else writeln(n+5);
end.
Ответил elenchik2006
0
)))))
Новые вопросы