Информатика, вопрос задал andrew200594 , 7 лет назад

Составьте программу на компьютере нахождение средних арифметических 2 чисел

Ответы на вопрос

Ответил NEONISH
0
uses crt; 
var 
a,b,c:byte 
begin 
Writeln('Введите 2 числа через пробел') 
readln(a,b,c) 
c:=(a+b) div 2 
Writeln('Среднее арифметическое ', c) 
Readln 
End.
По-моему так, ну ты скоомпелируй если что
Ответил andrew200594
0
можно паскаль
Ответил andrew200594
0
пожалуйста
Ответил NEONISH
0
ок
Ответил NEONISH
0
ща
Новые вопросы