Информатика, вопрос задал Dikself , 2 года назад

составьте программу на C++
записывающую элементы массива A[10] в обратном порядке.Ввод 2 6 5 9 4 8 7 1 3 2.Вывод 2 3 1 7 8 4 9 5 6 2​

Ответы на вопрос

Ответил h1kk4n
1

Ответ:

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   int n=10, A[n];

   

   for(int i=n-1; i>=0; i--){

      cin >> A[i];

   }

 

  for(int i=0; i<n; i++){

      cout << A[i] << " ";

  }

   return 0;

}


Dikself: спасибо
Новые вопросы