составьте программу, меняющую в слове Х все сочетания "кар" на сочетание "акр"
Ответы на вопрос
Ответил Dmon55
0
#include <iostream>
#include <string>
int main()
{
std::string x;
std::cin >> x;
int p = x.find("kap");
while (p > 0)
{
x.replace(p, 3, "akp");
p = x.find("kap");
}
std::cout << x;
return 0;
}
#include <string>
int main()
{
std::string x;
std::cin >> x;
int p = x.find("kap");
while (p > 0)
{
x.replace(p, 3, "akp");
p = x.find("kap");
}
std::cout << x;
return 0;
}
Новые вопросы
География,
2 года назад
Қазақ тiлi,
2 года назад
История,
9 лет назад
Геометрия,
9 лет назад
Математика,
10 лет назад