Информатика, вопрос задал гера57 , 8 лет назад

составьте программу котрая заполняет массив в [1..30]случайтыми целыми числами в диапозоне от 3 до 5 затем вычисляет произведения нечетных элементов

Ответы на вопрос

Ответил larinfo
0
program zadacha;vara: array[1..30] of byte;i,pr:integer;
begin
for i:=1 to 30 do begin a[i]:=3+random(5);write(a[i]:4); end;
pr:=1;writeln();for i:=1 to 30 do beginif a[i] mod 2<>0 thenwrite(a[i]:4);pr:=pr*a[i];
end;writeln();writeln('pr=',pr);end.
Приложения:
Новые вопросы