Информатика, вопрос задал mansonmansonmanson , 2 года назад

Составьте программу, которая запрашивает значение вещественного числа x и выводит на экран сумму и разность x и 100. ( Pascal )
Протокол программы:
x = 15.2
15.2 + 100 = 115.2
15.2 - 100 = - 84.8 ​

Ответы на вопрос

Ответил mirageKZ
1

Ответ:

var

 x : integer;

begin

 writeln('Введите x ');

 readln(x);

 writeln('Сумма  = ', x+100);

 writeln('Разность  = ', x-100);

end.

или вывести на экран можно так:

 writeln(x, ' + 100 = ', x+100);

 writeln(x, ' - 100 = ', x-100);

Новые вопросы