Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка.
Ответы на вопрос
Ответил Gleb1Kosyrev
0
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c:integer;
begin
read(a,b,c);
if (a+b+c) mod a=0 then writeln('Yes') else writeln('No');
end.
Var
a,b,c:integer;
begin
read(a,b,c);
if (a+b+c) mod a=0 then writeln('Yes') else writeln('No');
end.
Новые вопросы
Английский язык,
2 года назад
Математика,
9 лет назад
Биология,
9 лет назад
Математика,
9 лет назад
Литература,
9 лет назад