Составьте программу, которая запрашивает t-время в часах(целое число от 0 до 24) и выводит на экран название времени суток : "Ночь" , если 0<=t<6 ; "Утро", есди 6<=t<12; "Вечер", если 18<= t<=24.
Ответы на вопрос
Ответил icYFTLRU
0
var t : integer;
begin
readln(t);
if ((t >= 0) and (t < 6)) then
writeln("Night");
if ((t >= 6) and (t < 12)) then
writeln("Morning");
if ((t >= 12) and (t < 18)) then
writeln("Day");
if ((t >= 18) and (t < 24)) then
writeln("Evening");
end.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Химия,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад