Составьте программу, которая запрашивает имя (один из символов: 'а' — Алексей, 'с' — Сергей, 'м' — Михаил, 'к' — Константин) и отчество ('б' — Борисович или 'с' — Сергеевич) и выдаёт их полное название.
Протокол:
Введите имя и отчество: сс
Вас зовут Сергей Сергеевич
Ответы на вопрос
Ответил Аноним
0
Когда запустишь программу, не забудь переключиться на русский язык
var s:string;
begin
writeln ('Введите имя и отчество: ');
readln(s);
write('Вас зовут ');
case s[1] of
'а': write('Алексей ');
'с': write('Сергей ');
'м': write('Михаил ');
'к': write('Константин ');
end;
case s[2] of
'б': write('Борисович');
'с': write('Сергеевич');
end;
end.
var s:string;
begin
writeln ('Введите имя и отчество: ');
readln(s);
write('Вас зовут ');
case s[1] of
'а': write('Алексей ');
'с': write('Сергей ');
'м': write('Михаил ');
'к': write('Константин ');
end;
case s[2] of
'б': write('Борисович');
'с': write('Сергеевич');
end;
end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
10 лет назад
Литература,
10 лет назад
Алгебра,
10 лет назад