Информатика, вопрос задал dashazh1233 , 7 лет назад

Составьте программу которая запрашивает цифру от 1 до 3 и рисует цифру в графическом окне. пожалуйста помогите​ даю 50 баллов​

Ответы на вопрос

Ответил gfhjkmgfhjkm20
0

Ответ:

uses graphabc;

var x: integer;

begin

SetFontSize (15);

write ('Введите цифру от 1 до 3');

readln (x);

SetPenWidth(3);

if x=1 then

begin

line (320,100,320,400);

line (250,200,320,100)

end;

if x=2 then

begin

line (250,100,390,100);

line (390,100,390,250);

line (390,250,250,400);

line (250,400,390,400)

end;

if x=3 then

begin

line (250,100,390,100);

line (390,100,250,250);

line (250,250,390,250);

line (390,250,250,400)

end

end.

Новые вопросы