Информатика, вопрос задал alohadanz , 8 лет назад

Составьте программу, которая заполняет массив z [1..11] случайными целыми числами в диапазоне от -15 до 15 и находит количество элементных кратных 3 и 5.

Ответы на вопрос

Ответил TheScreamerMery
0
#include<iostream>#include <stdlib.h>using namespace std;int main(){  int z[11], n5=0, n3=0, n=10;  for(n; n>=0; n--){    z[n] = rand() % 30 - 15;    if(z[n] % 3 == 0){        n3++;    }    if (z[n] % 5 == 0){        n5++;    }    cout << z[n] << endl;  }  cout << " kratnyh 5  " << n5 << endl;  cout << " kratnyh 3  " << n3 << endl;}
Ответил TheScreamerMery
0
Програма трохи некоректно відображається. Мені написати так, щоб відображалась нормально? Чи і так усе ясно?
Ответил alohadanz
0
мне нужно решение через паскаль, я не видел что бы так решалось в паскале
Ответил TheScreamerMery
0
З цим не поможу (програмую на с++)
Новые вопросы