Информатика, вопрос задал dkuuk01 , 8 лет назад

составьте программу, которая заполняет массив датчиков случайных чисел, подсчитывает разность и сумму первого и последнего элемента массива. (задача должна выводить на экран сам массив, значение суммы и разности). прошу помогите

Ответы на вопрос

Ответил AnonimusPro
0
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-10,10).Println();
writeln(a.First()+a.Last());
write(a.First()-a.Last());
end.
Ответил dkuuk01
0
а можно старой версией как program var begin и тд?
Новые вопросы