Информатика, вопрос задал lenalek , 10 лет назад

составьте программу, которая заполняет массив а[1..20] случайными целыми числами в диапазоне от 1 до 30 и выводит на экран элементы, значения которых являются четными и кратными 3

Ответы на вопрос

Ответил Mishka28
0

var

a:array [1..20] of integer;

i:integer;

begin

randomize;

for i:=1 to 20 do begin

a[i]:=random(30)+1;

write (a[i],' ');

end;

writeln;

for i:=1 to 20 do

if (odd(a[i])=false) and (a[i] mod 3 = 0) then write (a[i],' ');

readln;

end. 

Новые вопросы