составьте программу которая заменяет все символы день на ночь в производном тексте введенном с клавиатуры
Ответы на вопрос
Ответил andriyivanko7
1
Відповідь:
var
s:string;
b:char;
i,n:integer;
begin
writeln('Введите текст');
readln(s);
writeln('Введите символ');
readln(b);
n:=length(s);
for i:=1 to n do
if s[i]=' ' then
s[i]:=b;
writeln(S);
end.
pidorovichilya:
благодарю
Новые вопросы
Математика,
1 год назад
Математика,
1 год назад
Українська мова,
1 год назад
Математика,
7 лет назад