Информатика, вопрос задал Некрасов228 , 8 лет назад

Составьте программу,которая задаёт :"В каком году был основан город Минск ( например , в 1067 г.,в 993 г., либо в 1147 г.)?" В случае верного ответа программа должна сообщить "Верно" , в противном случае - "Вы ошиблись".

Ответы на вопрос

Ответил Aillianna
0

var

a: integer;


begin

writeln('В каком году был основан город Минск?');

writeln('1) 1067');

writeln('2) 993');

writeln('3) 1147');

readln(a);

if a = 1 then writeln('Верно')

else writeln('Вы ошиблись');

end.

Новые вопросы