составьте программу которая выводит сумму 2 чисел если первое число больше второго иначе разность
Ответы на вопрос
Ответил MarshalXaker
0
program Znanija;
var a,b:integer;
begin
readln(a);
readln(b);
if a > b then
writeln(a+b)
else
writeln(a-b);
end.
var a,b:integer;
begin
readln(a);
readln(b);
if a > b then
writeln(a+b)
else
writeln(a-b);
end.
Ответил MarshalXaker
0
Поблагодарить можно нажав кнопку "Спасибо" под моим ответов.
Ответил Vitalija10
0
1) нет подключения модуля USES CRT; 2) begin WRITELN ('ВВЕДИТЕ 1-ОЕ ЧИСЛО'); readln (a); WRITELN('ВВЕДИТЕ 2-ОЕ ЧИСЛО'); readln (b); P.S- остальное всё верно))
Новые вопросы
Физика,
2 года назад
Математика,
2 года назад
Обществознание,
9 лет назад
Математика,
9 лет назад
Физика,
9 лет назад