Информатика, вопрос задал KaiteN , 7 лет назад

составьте программу которая выводит полную запись десятичного числа 42*4* в которой пропущены две цифры(обозначены *), если известно ,что данное число кратно 72.

Ответы на вопрос

Ответил MrNightDemon
0

Написано на Python, если разбираешься в программировании, то переписать на любой другой язык не составит труда.

for i in range(0,10):

   for j in range(0,10):

       if  ( (42040 + (100 * i) + j) % 72) == 0:

           print(42040 + (100 * i) + j)

Ответил KaiteN
0
Что это за бред вообще?
Ответил MrNightDemon
0
Не вам знать, правильно это или нет, поскольку вы сами и просите помощи. В условии не было оговорено, на каком языке составить вам программу. Тут не составит большого труда понять, что происходит, особенно в 3-4 строках!!!
Ответил MrNightDemon
0
Вставьте это в компилятор Python и убедитесь, что программа отлично работает. Так что не надо раскидываться "бредом"
Ответил KaiteN
0
Во первых внимательнее прочитайте условие ,во вторых вставив в компилятор она не запускается
Ответил MrNightDemon
0
программа написана четко по условию. На счет используемого ЯП не сказано ни слова. Я не знаю, куда вы там вставляли, этот код полностью работоспособен. Если не верите, оставьте ссылку и я с вами свяжусь
Новые вопросы