Информатика, вопрос задал annaocotnicova , 8 лет назад

Составьте программу. которая выводит на экран текст "Всем привет" в 2 столбика и 5 строчек, при условии что в 1 операторе WRITE можно использовать только 1 объект

Ответы на вопрос

Ответил nkpk
0
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var s:='Всем   привет';

for var i:=1 to 5 do

Writeln(s);

end.
Приложения:
Ответил petyaGavrikov
0
var i:integer;
begin
for i:=1 to 5 do
 begin
 write('Всем привет  ');
 writeln('Всем привет');
 end;
end.

Результат:
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Приложения:
Новые вопросы