Информатика, вопрос задал ferumbs , 1 год назад

Составьте программу которая Выводит на экран 10 строк таблицы умножения на 2​ в Pascal ABC

Ответы на вопрос

Ответил dobdob
2

Ответ:

program abc;

const N=10;

const C=2;

var a, k:Integer;

I:integer;

begin

A:=0;

for i:=1 to N do begin

A:=A+1;

K:=A*C;

writeln(A,'*',C,'=',K)

End;

End.

Ответил gfhjkmgfhjkm20
0

Ответ:

var i:integer;

begin

for i:=1 to 10 do writeln(i:2,' * 2 = ',i*2)

end.

Новые вопросы