Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10(оператор цикла с предусловием)
Ответы на вопрос
Ответил allangarsk
1
var p,i,:integer;
begin
writeln('Квадраты числ');
p := 1;i:=1;
while i< 11 do
begin p *= i*i;
write(p:4);
i:= i + 1;
p:=1;
end;end.
begin
writeln('Квадраты числ');
p := 1;i:=1;
while i< 11 do
begin p *= i*i;
write(p:4);
i:= i + 1;
p:=1;
end;end.
Новые вопросы
Французский язык,
2 года назад
Английский язык,
2 года назад
Геометрия,
2 года назад
Алгебра,
2 года назад
Физика,
7 лет назад