Составьте программу, которая вычисляет сумму тридцати первых натуральных чисел и выводит на экран результат.
Ответы на вопрос
Ответил Аноним
0
Два способа в одном операторе))
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,30).Sum,' ',(1+30)*30 div 2)
end.
Пример
465 465
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,30).Sum,' ',(1+30)*30 div 2)
end.
Пример
465 465
Новые вопросы